On emacswiki.org/emacs/MsWindowsI I see this whenever looking at "versions"...is there something wrong with my installation of FF or is this broken all over?

Follow

@brandon Looks fine for me on Firefox 67.0.3 on Linux.

Sign in to participate in the conversation
Devanooga's Mastodon Instance

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!